File openEMS-vtk.patch of Package openEMS

Index: openEMS-0.0.34/CMakeLists.txt
===================================================================
--- openEMS-0.0.34.orig/CMakeLists.txt
+++ openEMS-0.0.34/CMakeLists.txt
@@ -128,11 +128,7 @@ find_package(Boost 1.46 COMPONENTS
 if (WIN32)
     find_package(VTK 6.1 REQUIRED)
 else()
-    # prefer >=6.1, fallback to >=5.4
-    find_package(VTK 6.1 COMPONENTS vtkIOXML vtkIOGeometry vtkIOLegacy vtkIOPLY NO_MODULE)
-    IF (NOT ${VTK_FOUND})
-        find_package(VTK REQUIRED)
-    endif()
+    find_package(VTK REQUIRED)
 endif()
 
 message(STATUS "Found package VTK. Using version " ${VTK_VERSION})