File autonetkit-0.11.2-deps_version.patch of Package autonetkit

diff -uNr old-autonetkit-0.11.2/setup.py autonetkit-0.11.2/setup.py
--- old-autonetkit-0.11.2/setup.py	2014-12-06 23:12:52.723040933 +0100
+++ autonetkit-0.11.2/setup.py	2014-12-06 23:14:00.451041535 +0100
@@ -29,10 +29,10 @@
      download_url = ("http://pypi.python.org/pypi/autonetkit"),
 
      install_requires = [
-         'netaddr==0.7.10',
-         'mako==0.8',
-         'networkx==1.7',
-         'configobj==4.7.1',
+         'netaddr>=0.7.10',
+         'mako>=0.8',
+         'networkx>=1.7',
+         'configobj>=4.7.1',
          'tornado>=3.0.1',
          #'textfsm', 'pika',
          # 'exscript==0.0.1'