File _service_error of Package vsn

service set_version failed:
ERROR: no version is given and can't get detected automatically