A new user interface for you! Read more...

File advancecomp.changes of Package advancecomp

-------------------------------------------------------------------
Thu Apr  5 13:19:31 UTC 2018 - lazy.kent@opensuse.org

- Update to 2.1.
  * Support ZIPs with data descriptor signature.
  * Fixed a crash condition with invalid ZIP data.

-------------------------------------------------------------------
Tue Sep 26 17:21:09 UTC 2017 - lazy.kent@opensuse.org

- Update to 2.0.
  * Added support for reading MNG files with depth of 1, 2, and 4
    bits.

-------------------------------------------------------------------
Tue Nov 22 12:14:43 UTC 2016 - lazy.kent@opensuse.org

- Update to 1.23.
  * Fixed build issue from source code due missing libdeflate
    header.
- Drop advancecomp-1.21-missing_file.patch: fixed upstream.

-------------------------------------------------------------------
Fri Nov 11 10:50:28 UTC 2016 - lazy.kent@opensuse.org

- Update to 1.21.
  * Added libdeflate support. It's the new default because it
    provides better performance and compression than 7z.
  * Update to te latest zopfli library.
- Add advancecomp-1.21-missing_file.patch: add a missing
  libdeflate/crc32_impl.h file to the source.
- Remove BuildRequires: dos2unix.

-------------------------------------------------------------------
Fri Aug 14 22:10:29 UTC 2015 - lazy.kent@opensuse.org

- Update to 1.20.
  * Fixed .gz recompression of data bigger than 400 MB.
  * Fixed .gz recompression with -0 and -1 options.
  * Updated to the latest zopfli.
  * Preserve the EFS flag in .zip files.
- Correct the URL tag.
- Correct the Source URL.

-------------------------------------------------------------------
Wed Mar 12 16:31:39 UTC 2014 - lazy.kent@opensuse.org

- Update to 1.19.
  * Limited the iterations number to 255 with the -3 option.
  * Added a new -k, --keep-file-time option to advzip.

-------------------------------------------------------------------
Tue Nov 26 20:42:59 UTC 2013 - conrad@quisquis.de
- Replaced dos2unix patch with simple sed script to avoid autoconf errors

-------------------------------------------------------------------
Sun Nov 17 15:23:10 UTC 2013 - lazy.kent@opensuse.org

- Update to 1.18.
  * Added build support for new powerpc architectures.
  * Fixed build with BZIP.
- Rebase advancecomp-manpage.patch.

-------------------------------------------------------------------
Sat Jun 15 08:04:52 UTC 2013 - lazy.kent@opensuse.org

- Update to 1.17.
  * Added zopfli support. It's enabled using -4, --shrink-insane.
    You can control the number of iterations with the new -i,
    --iter option.
- Changes in 1.16.
  * Allowed recompression with files with zero length.
  * Some other minor bugfixes.
- Add advancecomp-1.17-dos2unix.patch: in tests use dos2unix
  instead of fromdos which is missing in openSUSE.

-------------------------------------------------------------------
Wed Sep 12 20:54:01 UTC 2012 - lazy.kent@opensuse.org

- Add advancecomp-1.15-manpage.patch: fix man page formatting to
  display correctly.

-------------------------------------------------------------------
Fri May  4 21:07:59 UTC 2012 - lazy.kent@opensuse.org

- Initial package created - 1.15.