File baselibs.conf of Package lcms2

liblcms2-2
 provides "liblcms2-<targettype> = <version>"
 obsoletes "liblcms2-<targettype> <= <version>"
liblcms2-devel
 requires -liblcms2-<targettype>
 requires "liblcms2-<targettype> = <version>"