File baselibs.conf of Package llvm6

libLLVM6
libclang6
libLTO6
llvm6-devel
  provides "llvm-devel-<targettype> = <version>"
  conflicts "otherproviders(llvm-devel-<targettype>)"
clang6-devel
  provides "clang-devel-<targettype> = <version>"
  conflicts "otherproviders(clang-devel-<targettype>)"
llvm6-LTO-devel
  provides "llvm-LTO-devel-<targettype> = <version>"
  conflicts "otherproviders(llvm-LTO-devel-<targettype>)"