File baselibs.conf of Package llvm7

libLLVM7
libclang7
libLTO7
llvm7-devel
  provides "llvm-devel-<targettype> = <version>"
  conflicts "otherproviders(llvm-devel-<targettype>)"
clang7-devel
  provides "clang-devel-<targettype> = <version>"
  conflicts "otherproviders(clang-devel-<targettype>)"
llvm7-LTO-devel
  provides "llvm-LTO-devel-<targettype> = <version>"
  conflicts "otherproviders(llvm-LTO-devel-<targettype>)"