File baselibs.conf of Package kio

kio-core
	conflicts "kio-<targettype> <= 5.8.0"
kio
	requires "kio-core-<targettype> = <version>"
kio-devel
	requires "kio-core-<targettype> = <version>"
	requires "kio-<targettype> = <version>"