File baselibs.conf of Package plasma-framework

libKF5Plasma5
	conflicts "plasma-framework-<targettype> < <version>"
	conflicts "plasma-framework-private-<targettype> < <version>"
plasma-framework
plasma-framework-components
	requires "plasma-framework-<targettype> = <version>"
plasma-framework-devel
	requires "libKF5Plasma5-<targettype> = <version>"
	requires "plasma-framework-<targettype> = <version>"
	requires "plasma-framework-components-<targettype> = <version>"