A new user interface for you! Read more...

File python-adapt-parser.changes of Package python-adapt-parser

-------------------------------------------------------------------
Tue Jan  9 11:56:54 UTC 2018 - alarrosa@suse.com

- Remove unneeded buildrequires

-------------------------------------------------------------------
Fri Nov 17 10:57:07 UTC 2017 - alarrosa@suse.com

- Don't force to require specific python module versions in requirements.txt,
  but allow newer versions since TW usually updates quite often and
  python-adapt-parser should continue working.

-------------------------------------------------------------------
Tue Sep  5 15:15:34 UTC 2017 - alarrosa@suse.com

- Initial release of adapt-parser 0.3.0