A new user interface for you! Read more...

File fix-dependencies.patch of Package python-msk

Index: msk-0.3.10/setup.py
===================================================================
--- msk-0.3.10.orig/setup.py
+++ msk-0.3.10/setup.py
@@ -25,7 +25,7 @@ setup(
     name='msk',
     version='0.3.11',  # Also update in msk/__init__.py
     packages=['msk', 'msk.actions'],
-    install_requires=['GitPython', 'typing', 'msm>=0.5.13', 'pygithub'],
+    install_requires=['GitPython', 'msm>=0.5.13', 'pygithub'],
     url='https://github.com/MycroftAI/mycroft-skills-kit',
     license='Apache-2.0',
     author='Mycroft AI',