A new user interface for you! Read more...

File ignore-fastmath-warning.diff of Package python-pycrypto

--- lib/Crypto/Util/number.py
+++ lib/Crypto/Util/number.py
@@ -52,10 +52,6 @@
             # "not being in the path. _fastmath was found at "+_fm_path)
     _fastmath = None
 
-# You need libgmp v5 or later to get mpz_powm_sec.  Warn if it's not available.
-if _fastmath is not None and not _fastmath.HAVE_DECL_MPZ_POWM_SEC:
-    _warn("Not using mpz_powm_sec.  You should rebuild using libgmp >= 5 to avoid timing attack vulnerability.", PowmInsecureWarning)
-
 # New functions
 from _number_new import *