A new user interface for you! Read more...

File project.diff of Package python-django-redis

--- python-django-redis.changes.orig
+++ python-django-redis.changes
@@ -1,4 +1,10 @@
 -------------------------------------------------------------------
+Thu Apr  4 09:07:18 UTC 2019 - Matthias Fehring <buschmann23@opensuse.org>
+
+- Add redis and python-pytest to the BuildRequires to fix the build
+  on openSUSE Leap 42.3 and 15.0
+
+-------------------------------------------------------------------
 Wed Feb 20 11:11:17 UTC 2019 - John Vandenberg <jayvdb@gmail.com>
 
 - Add tests-fix-urls.patch fixing failing tests, which were using
--- python-django-redis.spec.orig
+++ python-django-redis.spec
@@ -32,11 +32,13 @@ BuildRequires:  %{python_module lz4 >= 0
 BuildRequires:  %{python_module mock}
 BuildRequires:  %{python_module msgpack >= 0.4.6}
 BuildRequires:  %{python_module pytest-django}
+BuildRequires:  %{python_module pytest}
 BuildRequires:  %{python_module redis >= 2.10.0}
 BuildRequires:  %{python_module setuptools}
 BuildRequires:  fdupes
 BuildRequires:  psmisc
 BuildRequires:  python-rpm-macros
+BuildRequires:  redis
 Requires:       python-Django >= 1.11
 Requires:       python-lz4 >= 0.15
 Requires:       python-msgpack >= 0.4.6