File baselibs.conf of Package gstreamer-0_10

gstreamer-0_10
  +^/usr/lib/gstreamer-0.10/gst-plugin-scanner$
libgstreamer-0_10-0
  provides "gstreamer010-<targettype> = <version>"
  obsoletes "gstreamer010-<targettype> <= <version>"