LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File postfixadmin-svn-QA.spec of Package postfixadmin-svn-QA (Project home:cboltz)

Name:           postfixadmin-svn-QA
Version:        0.0.1
Release:        1
License:        GPL
BuildRoot:      %{_tmppath}/%{name}-%{version}-build
Group:          Dummy
Summary:        Dummy package doing some QA tests for postfixadmin-svn

BuildArch:      noarch

Requires:       postfixadmin-svn
BuildRequires:  postfixadmin-svn 

#  workaround "multiple choice" expansion errors
# - php-(f)cgi, php-cli: multiple choice for "php" on Mandriva
# - *php4*: soft force php5 ;-)
#!BuildIgnore: php4 apache2-mod_php4 php4-mysql php4-gd  php-fcgi php-cgi php-cli

%description
Dummy package doing some QA tests for postfixadmin-svn

%prep

%build

echo "---------------------- rpm -q --requires postfixadmin-svn  --------------------------"
rpm -q --requires postfixadmin-svn
echo "---------------------- --------------------------"
 
echo "---------------------- rpm -q --provides postfixadmin-svn  --------------------------"
rpm -q --provides postfixadmin-svn
echo "---------------------- --------------------------"

echo "---------------------- rpm -ql postfixadmin-svn  --------------------------"
rpm -ql postfixadmin-svn
echo "---------------------- --------------------------"

echo "---------------------- rpm -qa | grep perl --------------------------"
rpm -qa | grep -i perl
echo "---------------------- --------------------------"

%install
echo "OK" > %{name}

%clean
rm -rf "$RPM_BUILD_ROOT"

%files
%defattr(-,root,root)
%doc %{name}