A new user interface for you! Read more...

File baselibs.conf of Package libgcrypt

libgcrypt20
  obsoletes "libgcrypt-<targettype> <= <version>"
  provides "libgcrypt-<targettype> = <version>"
libgcrypt20-hmac
libgcrypt-devel
 requires -libgcrypt-<targettype>
 requires "libgcrypt20-<targettype> = <version>"