A new user interface for you! Read more...

File rubygem-authlogic.changes of Package rubygem-authlogic

-------------------------------------------------------------------
Mon Dev 19 14:45:00 UTC 2011 - gebhardt@pre-sense.de

- version bump to 3.1.0

-------------------------------------------------------------------
Thu Dec  9 10:00:13 UTC 2010 - chris@computersalat.de

- fixed wrong License info, set by gem2rpm

-------------------------------------------------------------------
Tue Dec  7 22:12:45 UTC 2010 - chris@computersalat.de

- update to 2.1.6
  * update random class to not include - and _ characters 

-------------------------------------------------------------------
Thu Jun 10 15:17:18 UTC 2010 - mrueckert@suse.de

- update to version 2.1.5
- use rubygems_requires macro

-------------------------------------------------------------------
Mon Nov 16 21:32:07 UTC 2009 - mrueckert@suse.de

- update to version 2.1.3

-------------------------------------------------------------------
Thu Oct  1 17:47:36 CEST 2009 - mrueckert@suse.de

- update to version 2.1.2

-------------------------------------------------------------------
Thu Apr  2 21:33:49 CEST 2009 - mrueckert@suse.de

- initial package