A new user interface for you! Read more...

File rubygem-declarative_authorization.changes of Package rubygem-declarative_authorization

-------------------------------------------------------------------
Wed Dec  7 14:59:34 UTC 2011 - jreidinger@suse.com

- update to version 0.5.4 (rails3 support)
- split documentation and tests

-------------------------------------------------------------------
Fri Jun 11 15:18:58 UTC 2010 - mrueckert@suse.de

- update to version 0.4.1
  * Support shallow nested resources [jjb]
  * Allow multiple authorization rules files [kaichen]

-------------------------------------------------------------------
Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requires macro

-------------------------------------------------------------------
Mon Nov 16 21:27:30 UTC 2009 - mrueckert@suse.de

- initial package