File baselibs.conf of Package ktexteditor

ktexteditor
ktexteditor-devel
	requires "ktexteditor-<targettype> = <version>"