File OpenXPKI-0.9.1267-IO_Prompt-version.patch of Package perl-OpenXPKI-Core

diff -ruN OpenXPKI-0.9.1267-orig/Makefile.PL OpenXPKI-0.9.1267/Makefile.PL
--- OpenXPKI-0.9.1267-orig/Makefile.PL	2008-05-29 00:23:17.000000000 +0000
+++ OpenXPKI-0.9.1267/Makefile.PL	2008-08-31 11:47:49.710074543 +0000
@@ -289,7 +289,7 @@
 	'English'                => 1, ## for broken Perl installations like on Ubuntu Drapper
 	'Exception::Class'       => "1.22",
 	'Filter::Util::Call'     => 1,
-        'IO::Prompt'             => '0.099004', # required for deployment tools
+        'IO::Prompt'             => '0.99.4', # required for deployment tools
 	## includes the version of libintl-perl which includes Locale::Messages
     'IPC::ShareLite'         => '0.09',
 	'Locale::TextDomain'     => 1,
diff -ruN OpenXPKI-0.9.1267-orig/META.yml OpenXPKI-0.9.1267/META.yml
--- OpenXPKI-0.9.1267-orig/META.yml	2008-06-27 17:19:47.000000000 +0000
+++ OpenXPKI-0.9.1267/META.yml	2008-08-31 11:59:08.611780387 +0000
@@ -17,7 +17,7 @@
     English:                       1
     Exception::Class:              1.22
     Filter::Util::Call:            1
-    IO::Prompt:                    0.099004
+    IO::Prompt:                    0.99.4
     IPC::ShareLite:                0.09
     Locale::TextDomain:            1
     Log::Log4perl:                 0.51