A new user interface for you! Read more...

File filter-requires-openssl.sh of Package dba-openssl-101e-static

#!/bin/sh

if [ -x /usr/lib/rpm/redhat/find-requires ] ; then
FINDREQ=/usr/lib/rpm/redhat/find-requires
else
FINDREQ=/usr/lib/rpm/find-requires
fi

$FINDREQ $* | sed -e '/libcrypto.so.1.0.0/d' | \
              sed -e '/libssl.so.1.0.0/d' | \
              sed -e '/perl(IO::Handle)/d' | \
              sed -e '/perl(WWW::Curl::Easy)/d'