File libspf2.changes of Package libspf2

-------------------------------------------------------------------
Thu Jun 18 16:40:07 UTC 2015 - crrodriguez@opensuse.org

- Use -std=gnu89, logging macros are broken when __STDC_VERSION__ >= 199901L
  is true, which is the case when using GCC5.

-------------------------------------------------------------------
Thu May 14 21:52:05 UTC 2015 - jengelh@inai.de

- Rename spf2 to libspf2-tools (like we do for e.g. libwmf-tools)
- Move README file to tools subpackage. Trim description of SRPM
  a bit.

-------------------------------------------------------------------
Fri Jan 30 12:23:33 UTC 2015 - lmuelle@suse.com

- Package LICENSES file as doc.

-------------------------------------------------------------------
Thu Jan 29 15:24:44 UTC 2015 - lmuelle@suse.com

- Rename the spfquery binary to spf_query to avoid a conflict with the
  perl-Mail-SPF package.

-------------------------------------------------------------------
Thu Jan 29 14:17:40 UTC 2015 - lmuelle@suse.com

- Exclude static binaries and shift the remaining into the spf2 package.

-------------------------------------------------------------------
Wed Jan 28 12:52:26 UTC 2015 - lmuelle@suse.com

- Add -n libspf2-2 as arguments to post and postun.

-------------------------------------------------------------------
Sun Dec 21 12:10:05 UTC 2014 - michal.hrusecky@opensuse.org

- initial package (version 1.2.10)