LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File Compatibility_Warning.txt of Package blender (Project home:cunix:blender)

    *Compatibility Warning
     Due to various issues with drivers for AMD GCN 1.0 architecture
     , those cards are no longer supported for Cycles rendering
     When using add-ons in Blender 2.79 that take advantage of the
     new data-block pointer properties, the resulting .blend files
     can't be opened in earlier versions of Blender. Attempting to
     open such .blend files in Blender 2.78c and earlier may crash.
     Some Interface Themes may need to be reloaded to work properly.
     The text color contained in a layout.box() is now defined in
     User Preferences » Themes » User Interface » Box section
     Rig compatibility:
        Changes to IK snapping may affect rigs that use non-uniform
        IK scaling. (rigs created in the 2.78 builds.).
     During the 2.78 series: IK snapping was partly broken.
        This has been fixed for Blender 2.79
        Rigs created in Blender 2.78 may not be compatible with
        2.79.
        Rigs created in Blender 2.77 may still work..
     When using the add-on Rigify, please note:
        Compatibility is broken for this release. There's no
        guarantee rigs created in previous Blender versions will
        work correctly.
        Rigs created in Blender 2.78 may not be compatible with 2.79.
        Rigs created in Blender 2.77 may still work.
        Save your work before attempting upgrading your rigs.\n