File apache2-mod_evasive.changes of Package apache2-mod_evasive

-------------------------------------------------------------------
Tue Oct 14 11:56:38 UTC 2014 - pgajdos@suse.com

- fixed module loading [bnc#865567], [bnc#867984]

-------------------------------------------------------------------
Mon Jan 28 18:47:38 UTC 2013 - dimstar@opensuse.org

- Introduce compatibility with Apache 2.4 (changed API: remote_ip
  was renamed to client_ip):
  + apxs2 was moved from %{_sbindir} to %{_bindir}: use "which" to
    actually find it.
  + Set apache_branch to $major.$minor, so it can be used for
    evaluation further down.
  + set ap_suffix and rename the .so modules to mod_evasive24.so
    when building for apache 2.4.x API.
- Fix the requires on apache_mmn: this only worked becuase the
  Requires was on one line.. but %apache_mmn was always empty.

-------------------------------------------------------------------
Mon Sep  3 14:54:43 UTC 2012 - jengelh@inai.de

- License clarification in specfile comment

-------------------------------------------------------------------
Fri Aug 24 20:21:25 UTC 2012 - jengelh@inai.de

- Initial package (version 1.10.1) for build.opensuse.org