File baselibs.conf of Package bash

libreadline7
  obsoletes "readline-<targettype> <= <version>"
  provides "readline-<targettype> = <version>"
targettype x86 package bash
  +^/bin/bash$
  +^/bin/sh$
  prereq -glibc-x86
readline-devel
 requires -readline-<targettype>
 requires "libreadline7-<targettype> = <version>"
 conflicts "readline5-devel-<targettype>"
 conflicts "readline6-devel-<targettype>"