File rubygem-grape-entity.changes of Package rubygem-grape-entity

-------------------------------------------------------------------
Sat Jan 19 19:51:18 UTC 2019 - Marcus Rueckert <mrueckert@suse.de>

- rb_build_ruby_abi needs to be rb_build_ruby_abis

-------------------------------------------------------------------
Sat Jan 19 01:36:03 UTC 2019 - Marcus Rueckert <mrueckert@suse.de>

- limit ruby to 2.5 and above for 42.3/sle12

-------------------------------------------------------------------
Tue May 22 14:44:57 UTC 2018 - mrueckert@suse.de

- limit ruby versions

-------------------------------------------------------------------
Tue May 22 14:13:03 UTC 2018 - mrueckert@suse.de

- update to 0.7.1

-------------------------------------------------------------------
Fri Dec  9 14:35:11 UTC 2016 - mrueckert@suse.de

- update to 0.6.0

-------------------------------------------------------------------
Sat Sep 26 03:19:28 UTC 2015 - mrueckert@suse.de

- update to 0.4.8

-------------------------------------------------------------------
Sat Apr 25 08:22:31 UTC 2015 - mrueckert@suse.de

- update to 0.4.5

-------------------------------------------------------------------
Wed Jul 23 10:46:08 UTC 2014 - mrueckert@suse.de

- initial package