File series of Package rubygem-gem2rpm.openSUSE_13.2_Update

0001-use-the-ID-from-os-release-to-use-the-proper-templat.patch -p1
0002-added-basic-config-file-support-to-gem2rpm-in-yaml-f.patch -p1
0003-sle-12-templates.-they-require-the-config-file-suppo.patch -p1
0004-openSUSE-template-fixes.patch -p1
0005-added-example-gem2rpm.yml.patch -p1
0006-properly-shorten-description-and-summary.patch -p1
0007-Preserve-the-license-header-found-in-the-output-file.patch -p1