File baselibs.conf of Package libqt5-qtscxml

libQt5Scxml5
libqt5-qtscxml-devel
	requires "libQt5Core5-<targettype> = <version>"