File baselibs.conf of Package dante

libsocks0
dante-devel
	requires -dante-<targettype>
	requires "libsocks0-<targettype> = <version>"