File python-qpid.changes of Package python-qpid

-------------------------------------------------------------------
Thu Jul 24 09:35:31 UTC 2014 - fstrba@suse.com

- Upgrade to upstream version 0.28
- Added upstream patch to avoid use of poll if select is monkey
  patched by Eventlet/Greenthreads
  * 0001-QPID-5790-avoid-use-of-poll-if-select-is-monkey-patc.patch

-------------------------------------------------------------------
Mon Apr 14 09:43:29 UTC 2014 - fstrba@suse.com

- Upgrade to upstream version 0.26

-------------------------------------------------------------------
Tue Oct  8 13:20:11 UTC 2013 - fridrich.strba@suse.com

- Fixing build with python that does not have noarch macros

-------------------------------------------------------------------
Mon Sep 30 13:00:41 UTC 2013 - fridrich.strba@suse.com

- Add BuildRoot line to fix build on older systems

-------------------------------------------------------------------
Fri Sep 20 14:45:23 UTC 2013 - fridrich.strba@suse.com

- Initial package based on Fedora's python-qpid