File system-config-printer-Gtk-introspect.patch of Package system-config-printer

Index: system-config-printer-1.4.5/system-config-printer.py
===================================================================
--- system-config-printer-1.4.5.orig/system-config-printer.py
+++ system-config-printer-1.4.5/system-config-printer.py
@@ -32,9 +32,11 @@ try:
 except:
     Polkit = False
 
+import gi.repository
 from gi.repository import GdkPixbuf
 try:
     from gi.repository import Gdk
+    gi.require_version('Gtk','3.0')
     from gi.repository import Gtk
     Gtk.init (sys.argv)
 except RuntimeError as e: