File patterns-openSUSE-kodi.spec of Package patterns-openSUSE-kodi

#
# spec file for package patterns-openSUSE-kodi
#
Name:           patterns-openSUSE-kodi
Version:        %{expand:%%(echo %suse_version | %{__sed} '{ s/0*$//; s/\([0-9][0-9]\)\(.*\)/\1.\2/ }')}
Release:        0
URL:            https://build.opensuse.org/package/show?package=%{name}&project=home%%3Aeisest
License:        GPL-2.0+
Summary:        Meta package for pattern kodi
Group:          Metapackages
Source1:        %{name}.rpmlintrc
BuildArch:	noarch
BuildRoot:      %{_tmppath}/%{name}-%{version}-build
Requires:	xorg-x11-server
Requires:	lightdm
Requires:       kodi
Recommends:     plymouth-branding-kodi
Recommends:     grub2-branding-Noir
Recommends:     libmpeg2-0
Requires:	python-xml
Suggests:	SuSEfirewall2
Suggests:	yast2-firewall
Suggests:	yast2-bootloader
Suggests:	yast2-services-manager
Suggests:	yast2-users
Suggests:	yast2-network

%description
This package is installed if a pattern is selected to have a working kodi HTPC

%prep

%build

%install

%files
%defattr(-,root,root)

%changelog