File libqtelegram-ae.changes of Package libqtelegram-ae

-------------------------------------------------------------------
Mon Nov 14 21:44:00 UTC 2016 - Led <ledest@gmail.com> 10.0.0-3

- add Obsoletes

-------------------------------------------------------------------
Mon Nov 14 21:30:00 UTC 2016 - Led <ledest@gmail.com> 10.0.0-2

- fix build with GCC 6

-------------------------------------------------------------------
Mon Nov 14 21:08:00 UTC 2016 - Led <ledest@gmail.com> 10.0.0-1

- 10.0.0
- clean up spec

-------------------------------------------------------------------
Wed Jan 13 15:42:32 UTC 2016 - ecsos@opensuse.org

- update to 6.1
- remove patch libqtelegram-ae-6.0.patch

-------------------------------------------------------------------
Tue Oct  6 15:45:54 UTC 2015 - ecsos@opensuse.org

- update to 6.0
  https://github.com/Aseman-Land/libqtelegram-aseman-edition/compare/v5.0...v6.0
  - Two new variable in the pro file to customize install locations:
    INSTALL_LIBS_PREFIX, INSTALL_HEADERS_PREFIX
- remove libqtelegram-ae-%{version}-library-path.patch
- insert new patch libqtelegram-ae-6.0.patch to fix build error

-------------------------------------------------------------------
Fri Sep 18 16:31:41 UTC 2015 - ecsos@opensuse.org

- change to 5.0 source. 
  v0.5.0 and v5.0 is the same.

-------------------------------------------------------------------
Fri Jul 10 15:21:12 UTC 2015 - ecsos@opensuse.org

- update to 0.5.0

-------------------------------------------------------------------
Wed Jun 10 18:34:52 UTC 2015 - ecsos@opensuse.org

- downgrade to 3.3 because of no connect

-------------------------------------------------------------------
Wed Jun 10 15:55:19 UTC 2015 - ecsos@opensuse.org

- update to 4.1

-------------------------------------------------------------------
Mon Jun  8 16:17:15 UTC 2015 - ecsos@opensuse.org

- update to 3.3
- clean spec

-------------------------------------------------------------------
Thu May  7 10:22:54 UTC 2015 - buschmann23@opensuse.org

- use BuildRequires libqt5-qtmultimedia-devel instead of pkgconfig(Qt5Multimedia)
  because in some repos there are more than one provider of that

-------------------------------------------------------------------
Thu May  7 09:34:50 UTC 2015 - buschmann23@opensuse.org

- initial package
openSUSE Build Service is sponsored by