A new user interface for you! Read more...

File project.diff of Package libqt5-qtmultimedia

--- libqt5-qtmultimedia.spec.orig
+++ libqt5-qtmultimedia.spec
@@ -64,7 +64,7 @@ BuildRequires:  libqt5-qtbase-devel
 BuildRequires:  libwmf-devel
 BuildRequires:  pkgconfig(Qt5Qml) >= %{version}
 BuildRequires:  pkgconfig(Qt5Quick) >= %{version}
-%if 0%{?is_opensuse}
+%if 0%{?suse_version} == 1320 || 0%{?is_opensuse}
 BuildRequires:  pkgconfig(openal)
 %endif
 %if %qt5_snapshot