File project.diff of Package python-jupyter_ipykernel

--- python-jupyter_ipykernel.spec.orig
+++ python-jupyter_ipykernel.spec
@@ -50,14 +50,11 @@ BuildRequires:  %{python_module nose_war
 BuildRequires:  %{python_module nose}
 BuildRequires:  %{python_module tornado >= 4.0}
 BuildRequires:  %{python_module traitlets >= 4.1.0}
-%if 0%{?suse_version} <= 1320
 BuildRequires:  %{python_module typing}
-%endif
 # /SECTION
 # typing is only built-in for later versions of python
-%if 0%{?suse_version} <= 1320
 Requires:       python-typing
-%endif
+Provides:       %{python_module jupyter_ipykernel = %{version}}
 %python_subpackages
 
 %description