File project1.diff of Package python2-jupyter_ipython

--- python2-jupyter_ipython.spec.orig
+++ python2-jupyter_ipython.spec
@@ -44,6 +44,7 @@ BuildRequires:  python-nose
 BuildRequires:  python-pathlib2
 BuildRequires:  python-pexpect
 BuildRequires:  python-pickleshare
+BuildRequires:  python-prompt_toolkit1 < 2.0.0
 BuildRequires:  python-prompt_toolkit1 >= 1.0.4
 BuildRequires:  python-requests
 BuildRequires:  python-simplegeneric > 0.8
@@ -60,6 +61,7 @@ Requires:       python-jedi >= 0.10
 Requires:       python-pathlib2
 Requires:       python-pexpect
 Requires:       python-pickleshare
+Requires:       python-prompt_toolkit1 < 2.0.0
 Requires:       python-prompt_toolkit1 >= 1.0.4
 Requires:       python-simplegeneric > 0.8
 Requires:       python-traitlets >= 4.2