File vlc-allow-deprecated-fribidi.patch of Package vlc

Index: vlc-3.0.0/modules/text_renderer/freetype/text_layout.c
===================================================================
--- vlc-3.0.0.orig/modules/text_renderer/freetype/text_layout.c
+++ vlc-3.0.0/modules/text_renderer/freetype/text_layout.c
@@ -52,7 +52,6 @@
 
 /* RTL */
 #if defined(HAVE_FRIBIDI)
-# define FRIBIDI_NO_DEPRECATED 1
 # include <fribidi.h>
 #endif