File 0001-Don-t-pin-dependency-to-exact-version.patch of Package python-urllib3.new

From c8ce46178f97cc765a569864302b75aaa730d590 Mon Sep 17 00:00:00 2001
From: Sascha Peilicke <saschpe@mailbox.org>
Date: Thu, 20 Mar 2014 15:35:51 +0100
Subject: [PATCH] Don't pin dependency to exact version

While this expresses with which versions urllib3 is tested to work with,
almost all distros ship different package versions. To accomodate that
(and to avoid having them to patch away these hard requirements) only
use '>='.
---
 test-requirements.txt | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/dev-requirements.txt b/dev-requirements.txt
index 02d70f4..98de1cc 100644
--- a/dev-requirements.txt
+++ b/dev-requirements.txt
@@ -1,5 +1,5 @@
-nose==1.3.3
-mock==1.0.1
-tornado==3.2.2
-coverage==3.7.1
-tox==1.7.1
+nose>=1.3.3
+mock>=1.0.1
+tornado>=3.2.2
+coverage>=3.7.1
+tox>=1.7.1
-- 
1.9.0