File php-5.2.14-CVE-2010-3870.patch of Package php5

The file you look at is not valid UTF-8 text. Please convert the file.