File baselibs.conf of Package openssl-0.9.8k

libopenssl0_9_8
  obsoletes "openssl-<targettype> <= <version>"