File act_relax-requires-versions.patch of Package azure-cli-telemetry

diff -Nru azure-cli-telemetry-1.0.2.orig/setup.py azure-cli-telemetry-1.0.2/setup.py
--- azure-cli-telemetry-1.0.2.orig/setup.py	2019-03-22 18:35:21.000000000 +0100
+++ azure-cli-telemetry-1.0.2/setup.py	2019-05-23 12:30:02.031178359 +0200
@@ -50,7 +50,7 @@
     classifiers=CLASSIFIERS,
     install_requires=[
         'applicationinsights>=0.11.1,<0.11.8',
-        'portalocker==1.2.1',
+        'portalocker>=1.2.1',
     ],
     packages=[
         'azure',