File python-azure-mgmt-compute.changes of Package python-azure-mgmt-compute

-------------------------------------------------------------------
Mon Sep  3 14:30:51 UTC 2018 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- New upstream release
  + Version 4.0.1
  + For detailed information about changes see the
    HISTORY.txt file provided with this package
- Refresh patches for new version
  + amc_drop-compatible-releases-operator.patch
- Update Requires from setup.py
- Update %description from setup.py

-------------------------------------------------------------------
Wed Apr 11 12:33:41 UTC 2018 - adrian.glaubitz@suse.com

- New upstream release
  + Version 4.0.0rc1
- Move LICENSE.txt from %doc to %license section
- Refresh patches for new version
  + amc_drop-compatible-releases-operator.patch

-------------------------------------------------------------------
Thu Jan 18 13:04:24 UTC 2018 - adrian.glaubitz@suse.com

- New upstream release
  + Version 3.1.0rc3
  + For detailed information about changes see the
    HISTORY.rst file provided with this package
- Install HISTORY.rst into doc directory
- Refresh patches for new version
  + amc_drop-compatible-releases-operator.patch
- Update Requires from setup.py

-------------------------------------------------------------------
Wed Oct  4 14:22:54 UTC 2017 - adrian.glaubitz@suse.com

- Add namespace packages to BuildRequires
- Remove namespace files in %install target
- Explicitly specify Python files of the package in %files

-------------------------------------------------------------------
Mon Oct  2 07:59:03 UTC 2017 - adrian.glaubitz@suse.com

- New upstream release
  + Version 3.0.1
- Remove versioning for namespace packages in Requires
- Update Requires from setup.py
- Update Summary from README.rst
- Update %description from README.rst
- Refresh patches for new version
  + amc_drop-compatible-releases-operator.patch

-------------------------------------------------------------------
Thu Jul 13 12:01:24 UTC 2017 - adrian.glaubitz@suse.com

- Add python-azure-nspkg to Requires
- Add python-azure-mgmt-nspkg to Requires

-------------------------------------------------------------------
Fri Jun 30 09:11:27 UTC 2017 - adrian.glaubitz@suse.com

- Initial build
  + Version 2.0.0
- Add patch to drop compatible releases operator from setup.py,
  required for SLES12 as the setuptools version is too old
  + amc_drop-compatible-releases-operator.patch