File acsc_drop-extras-require.patch of Package python-azure-cognitiveservices-search-customsearch

diff -Nru azure-cognitiveservices-search-customsearch-0.2.0.orig/setup.py azure-cognitiveservices-search-customsearch-0.2.0/setup.py
--- azure-cognitiveservices-search-customsearch-0.2.0.orig/setup.py	2019-04-10 17:21:53.814806959 +0200
+++ azure-cognitiveservices-search-customsearch-0.2.0/setup.py	2019-04-10 17:22:33.179176646 +0200
@@ -81,7 +81,4 @@
         'msrest>=0.5.0',
         'azure-common>=1.1',
     ],
-    extras_require={
-        ":python_version<'3.0'": ['azure-cognitiveservices-search-nspkg'],
-    }
 )