File amd_drop-extras-require.patch of Package python-azure-mgmt-datafactory

diff -Nru azure-mgmt-datafactory-0.7.0.orig/setup.py azure-mgmt-datafactory-0.7.0/setup.py
--- azure-mgmt-datafactory-0.7.0.orig/setup.py	2019-04-12 11:31:21.158402292 +0200
+++ azure-mgmt-datafactory-0.7.0/setup.py	2019-04-12 11:31:35.910378036 +0200
@@ -81,7 +81,4 @@
         'msrestazure>=0.4.32,<2.0.0',
         'azure-common>=1.1',
     ],
-    extras_require={
-        ":python_version<'3.0'": ['azure-mgmt-nspkg'],
-    }
 )