File python-azure-mgmt-media.changes of Package python-azure-mgmt-media

-------------------------------------------------------------------
Fri Apr 12 12:35:15 UTC 2019 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- New upstream release
  + Version 1.1.0
  + For detailed information about changes see the
    HISTORY.txt file provided with this package
- Add patch to drop extras_require field from setup.py,
  required for SLES12 as the setuptools version is too old
  + amm_drop-extras-require.patch
- Bump minimum version for namespace packages
  to 3.0.0 in BuildRequires and Requires
- Remove python-devel package from BuildRequires
- Refresh patches for new version
  + amm_drop-compatible-releases-operator.patch
- Run fdupes to hardlink duplicate files
  + Add fdupes to BuildRequires
  + Add %fdupes invocation to %install
- Update BuildRequires and Requires from setup.py

-------------------------------------------------------------------
Tue Sep  4 11:52:00 UTC 2018 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- New upstream release
  + Version 1.0.0rc2
  + For detailed information about changes see the
    HISTORY.txt file provided with this package
- Move LICENSE.txt from %doc to %license section
- Refresh patches for new version
  + amm_drop-compatible-releases-operator.patch
- Remove references to test files from spec file
- Update Requires from setup.py
- Update Summary and %description from setup.py

-------------------------------------------------------------------
Tue Jan 30 11:49:13 UTC 2018 - adrian.glaubitz@suse.com

- Install HISTORY.rst into doc directory

-------------------------------------------------------------------
Wed Oct  4 15:00:02 UTC 2017 - adrian.glaubitz@suse.com

- New upstream release
  + Version 0.2.0
- Add patch to drop compatible releases operator from setup.py,
  required for SLES12 as the setuptools version is too old
  + amm_drop-compatible-releases-operator.patch
- Drop obsolete patches
  + amm_add-missing-init.patch
  + amm_relax-requires.patch
- Remove versioning for namespace packages in Requires
- Update Requires from setup.py
- Add namespace packages to BuildRequires
- Remove namespace files in %install target
- Explicitly specify Python files of the package in %files

-------------------------------------------------------------------
Wed Aug  9 13:02:23 UTC 2017 - rjschwei@suse.com

- Fix source URL

-------------------------------------------------------------------
Fri Jul 14 11:05:54 UTC 2017 - adrian.glaubitz@suse.com

- Add python-azure-nspkg to Requires
- Add python-azure-mgmt-nspkg to Requires

-------------------------------------------------------------------
Tue Jun 27 15:30:17 UTC 2017 - adrian.glaubitz@suse.com

- Initial build
  + Version 0.1.1
- Add patch to add missing __init__.py to create azure and
  azure.mgmt namespaces during build
  + amm_add-missing-init.patch
- Add patch to relax version requirement on azure-common
  + amm_relax-requires.patch