File python-azure-mgmt-resource.changes of Package python-azure-mgmt-resource

-------------------------------------------------------------------
Fri Apr 12 13:19:18 UTC 2019 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- New upstream release
  + Version 2.1.0
  + For detailed information about changes see the
    HISTORY.txt file provided with this package
- Add patch to drop extras_require field from setup.py,
  required for SLES12 as the setuptools version is too old
  + amr_drop-extras-require.patch
- Bump minimum version for namespace packages
  to 3.0.0 in BuildRequires and Requires
- Remove python-devel package from BuildRequires
- Refresh patches for new version
  + amr_drop-compatible-releases-operator.patch
- Run fdupes to hardlink duplicate files
  + Add fdupes to BuildRequires
  + Add %fdupes invocation to %install
- Update %description from setup.py
- Update BuildRequires and Requires from setup.py

-------------------------------------------------------------------
Tue Sep  4 17:58:19 UTC 2018 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- New upstream release 2.0.0
  * For detailed information about changes, see the
    HISTORY.txt file provided with this package
- Move LICENSE.txt from %doc to %license section
- Refresh patches for new version
  + amr_drop-compatible-releases-operator.patch
- Update Requires from setup.py
- Update %description from setup.py

-------------------------------------------------------------------
Fri Jan 19 13:34:01 UTC 2018 - adrian.glaubitz@suse.com

- New upstream release
  + Version 1.2.2
  + For detailed information about changes see the
    HISTORY.rst file provided with this package
- Install HISTORY.rst into doc directory

-------------------------------------------------------------------
Wed Oct  4 15:24:29 UTC 2017 - adrian.glaubitz@suse.com

- Add namespace packages to BuildRequires
- Remove namespace files in %install target
- Explicitly specify Python files of the package in %files

-------------------------------------------------------------------
Mon Oct  2 07:16:41 UTC 2017 - adrian.glaubitz@suse.com

- New upstream release
  + Version 1.2.0rc3
- Remove versioning for namespace packages in Requires
- Update Requires from setup.py
- Update %description from README.rst
- Refresh patches for new version
  + amr_drop-compatible-releases-operator.patch

-------------------------------------------------------------------
Fri Jul 14 11:32:43 UTC 2017 - adrian.glaubitz@suse.com

- Add python-azure-nspkg to Requires
- Add python-azure-mgmt-nspkg to Requires

-------------------------------------------------------------------
Tue Jun 27 15:53:21 UTC 2017 - adrian.glaubitz@suse.com

- Initial build
  + Version 1.1.0
- Add patch to drop compatible releases operator from setup.py,
  required for SLES12 as the setuptools version is too old
  + amr_drop-compatible-releases-operator.patch