File 0001-use-qt5-linguist-tools.patch of Package linux-minidisc

diff -Nru linux-minidisc-0.9.16.orig/qhimdtransfer/qhimdtransfer.pro linux-minidisc-0.9.16/qhimdtransfer/qhimdtransfer.pro
--- linux-minidisc-0.9.16.orig/qhimdtransfer/qhimdtransfer.pro	2019-01-15 10:56:36.000000000 +0100
+++ linux-minidisc-0.9.16/qhimdtransfer/qhimdtransfer.pro	2019-01-15 12:59:11.240088712 +0100
@@ -99,7 +99,7 @@
 translations.files = $$bracketAll(LANGUAGES, qhimdtransfer_,.qm)
 unix {
     INSTALLS += translations
-    HACK = $$system(lrelease $$TRANSLATIONS)
+    HACK = $$system(lrelease-qt5 $$TRANSLATIONS)
     macx:translations.path = QHiMDTransfer.app/Contents/Resources/translations
     !macx:translations.path = /usr/share/qhimdtransfer/translations
 }
diff -Nru linux-minidisc-0.9.16.orig/qhimdtransfer/translate.pri linux-minidisc-0.9.16/qhimdtransfer/translate.pri
--- linux-minidisc-0.9.16.orig/qhimdtransfer/translate.pri	2019-01-15 10:56:36.000000000 +0100
+++ linux-minidisc-0.9.16/qhimdtransfer/translate.pri	2019-01-15 12:59:38.360343000 +0100
@@ -1,5 +1,5 @@
-LUPDATE = $$[QT_INSTALL_BINS]/lupdate
-LRELEASE = $$[QT_INSTALL_BINS]/lrelease
+LUPDATE = $$[QT_INSTALL_BINS]/lupdate-qt5
+LRELEASE = $$[QT_INSTALL_BINS]/lrelease-qt5
 
 contains(QT_VERSION, ^4\\.[0-5]\\..*):ts.commands = @echo This Qt version is too old for the ts target. Need Qt 4.6+.
 else:ts.commands = $$LUPDATE . -ts $$TRANSLATIONS