File baselibs.conf of Package samba

# This line is needed for for pre 11.0 builds
libsmbclient
libsmbclient0
libtalloc1
libtdb1
libwbclient0
samba
  supplements "packageand(samba:pam-<targettype>)"
  -/usr/lib/samba
samba-winbind
  supplements "packageand(samba-winbind:pam-<targettype>)"
  supplements "packageand(samba-winbind:glibc-<targettype>)"
  -/usr/lib/samba
samba-client
  supplements "packageand(samba-client:glibc-<targettype>)"
  -/usr/lib/samba