File baselibs.conf of Package Mesa-git-nine

Mesa
	obsoletes "XFree86-Mesa-<targettype> xorg-x11-Mesa-<targettype>"
	provides  "XFree86-Mesa-<targettype> xorg-x11-Mesa-<targettype>"
	provides "Mesa-libIndirectGL1-<targettype> = <version>"
	obsoletes "Mesa-libIndirectGL1-<targettype> < <version>"
Mesa-devel
	#We need Mesa-<targettype>!, do not put requires -Mesa-<targettype>.
	requires "Mesa-<targettype> = <version>"
	requires "Mesa-libEGL-devel-<targettype> = <version>"
	requires "Mesa-libGL-devel-<targettype> = <version>"
	requires "Mesa-libGLESv1_CM-devel-<targettype> = <version>"
	requires "Mesa-libGLESv2-devel-<targettype> = <version>"
	requires "Mesa-libIndirectGL-devel-<targettype> = <version>"
	requires "Mesa-libglapi-devel-<targettype> = <version>"
	requires "libOSMesa-devel-<targettype> = <version>"
	requires "libgbm-devel-<targettype> = <version>"
    #Activate libwayland-egl-devel once 12.2 is gone
	#requires "libwayland-egl-devel-<targettype> = <version>"
	obsoletes "XFree86-Mesa-devel-<targettype> xorg-x11-Mesa-devel-<targettype>"
	provides  "XFree86-Mesa-devel-<targettype> xorg-x11-Mesa-devel-<targettype>"
	obsoletes "Mesa-libIndirectGL-devel-<targettype> < <version>"
	provides "Mesa-libIndirectGL-devel-<targettype> = <version>"

Mesa-libEGL1
Mesa-libEGL-devel
	requires "Mesa-libEGL1-<targettype> = <version>"
Mesa-libGL1
	requires "Mesa-<targettype>"
Mesa-libGL-devel
	requires "Mesa-libGL1-<targettype> = <version>"
Mesa-libGLESv1_CM1
Mesa-libGLESv1_CM-devel
	requires "Mesa-libEGL-devel-<targettype> = <version>"
	requires "Mesa-libGLESv1_CM1-<targettype> = <version>"
Mesa-libGLESv2-2
Mesa-libGLESv2-devel
	requires "Mesa-libEGL-devel-<targettype> = <version>"
	requires "Mesa-libGLESv2-2-<targettype> = <version>"
Mesa-libGLESv3-devel
	requires "Mesa-libEGL-devel-<targettype> = <version>"
libOSMesa9
libOSMesa-devel
	requires "libOSMesa9-<targettype> = <version>"
libgbm1
libgbm-devel
	requires "libgbm1-<targettype> = <version>"
libwayland-egl1  
libwayland-egl-devel
	requires "libwayland-egl1-<targettype> = <version>"
Mesa-libglapi0
Mesa-libglapi-devel
	requires "Mesa-libglapi0-<targettype> = <version>"
Mesa-libd3d
	provides "d3dadapter9.so.1"
Mesa-libd3d-devel
	requires "Mesa-libd3d-<targettype> = <version>"
libXvMC_nouveau
libXvMC_r600
libvdpau_nouveau
libvdpau_r300
libvdpau_r600
libvdpau_radeonsi
vaapi-r600-driver
vaapi-radeonsi-driver
vaapi-nouveau-driver
Mesa-libOpenCL