File debian.compat of Package supervisor

7